Back to overview
Downtime

API down due to excessive requests

Nov 11 at 06:57am CET
Affected services
YesWeHack API

Resolved
Nov 14 at 11:09am CET

November 14th incident resolved after 9', and preventive controls implemented.

Updated
Nov 14 at 11:00am CET

New server saturation due to a large number of requests

Updated
Nov 11 at 07:09am CET

Mitigation of the November 11, 2023 incident, downtime limited to 12'.

Created
Nov 11 at 06:57am CET

Server saturation due to excessive requests